Yamaha QT50 Has problem !

A place within the MRA for scooter enthusiasts to exchange information.

Moderators: ItsLookingUp, pehuskey, Tab, mountainmoped, JD, John

Yamaha QT50 Has problem !

Postby BarnEagle » Mon Aug 29, 2011 2:20 pm

Working on my friends QT50 1985 vintage. When I switch the key from start to run, the engine goes full speed. I switch the key back to start and will idle all day. Any clues to what is happening? This machine has 1500 miles on it and looks brand new. I suspect the carb is shot, but there might be something else to check. All adjustments have been made according to manual. Help!
BarnEagle
BarnEagle
Net Rider
 
Posts: 1
Joined: Sun Aug 28, 2011 1:14 pm
Location: United States

re: Yamaha QT50 Has problem !

Postby maddog » Thu Sep 01, 2011 9:37 pm

make sure the half moon side of throttle slide faces the air filter...
Some people dream about speed! blink and im gone!
maddog
Net Rider
 
Posts: 480
Joined: Thu Sep 29, 2005 1:03 am
Location: u.s.

re: Yamaha QT50 Has problem !

Postby xrongor » Tue Sep 27, 2011 12:27 am

thats exactly what the start position is supposed to do. limit the rpm's. when you put it in run it removes the limiter. This is not a function of the carb.

all adjustments to the carb need to be made with the key in the run position. my guess is you have the idle screw turned in too far or the cable is frozen/broken.

randy
"In this world there's two kinds of people... Those with loaded guns, and those who dig." -- Blondie to Tuco
xrongor
Net Rider
 
Posts: 1393
Joined: Tue Nov 15, 2005 10:35 pm
Location: montana


Return to Scooter Riders

Who is online

Users browsing this forum: No registered users and 6 guests

cron